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1. Make sure the Network Cable and all Printer cables are disconnected from the
P/C and Wireless is disabled.  

2. Install WINDOWS XP from your Recovery CD/Partition or Windows CD:
a. Networking, select: Obtain IP & DNS Automatically. 
b. Answer "No", when asked "Register with Microsoft now?".  (You can do this later).
c. Put in at least one User Name, ie:  Jim . (Others can be added later)
d. Reboot the computer. Select your Network & Typical settings. Reboot.      

3. SERVICE PACK 3:  If you have an SP3 CD, install it now. See my XP SP3 Install guide.  If no CD
is available, see the Windows Update section later in this Document. Note: For now, ignore the Red
Shield that warns you no antivirus is installed. 

4. NETWORK CONNECTIONS (Control Panel > Network Connections). 
a. Right-click on Local Area Connection > Properties, then check the boxes: "� Show icon in

notification area when connected" and "� Notify me when this connection has limited or no
connectivity".  

b. NetBIOS: (Select "Internet Protocol TCP/IP" > Properties > Advanced > WINS Tab). Select "�
Enable NetBIOS over TCP/IP".  Click OK, OK, Close, to exit.

c. If you are at the permanent location for the PC, set up TCP/IP to use the OPENDNS Servers.
(Select "Internet Protocol TCP/IP" > Properties). Specify the following DNS Server addresses:
208.67.222.222 & 208.67.220.220 (Note: This will force you to set a static IP address for the PC.   
IE: IP Address: 192.168.1.105, Subnet Mask: 255.255.255.0, Default Gateway: 192.168.1.1 (This is
the Router or Modem address). 

5. WINDOWS FIREWALL: Make sure it is on.  (Control Panel > Windows Firewall). (If you are not
yet at Service Pack SP2, this may be different.  At SP2 the default = ON).       

6. TURN OFF AUTOMATIC UPDATES: (Control Panel > Automatic Updates Icon (with SP2
only)).  At this point, Turn OFF "Automatic Updates" to avoid conflicts with manually finishing "Windows
Update".

7. CONNECT TO THE NETWORK NOW (To continue, you must be on the
internet.)

8. RESTORE POINT: This is the time to create a Restore Point:  To create an XP Restore point:
(Start > All Programs > Accessories > System Tools > System Restore).        

9. ACTIVATE WINDOWS. (If necessary)

10.  WINDOWS UPDATE: (If  IE does not connect, click (Tools > Internet Options > Connections tab
> LAN Settings > and check "� Automatically detect settings"). Then run Windows Update again:
a. Select [Express] or [Custom] and keep re-running Windows Update until no more High-Priority

Updates are found.   Warning: Be sure to do a “Shutdown/Power Down” after each batch of updates
to make sure the downloaded ones have installed before downloading more. A Restart will not do
the trick. 

b. Select [Custom] and do any desired "Software, Optional" updates. (These are not mandatory.) (Do
Not install "Windows Search 4.0").

c. Select [Custom] and do all  the "Hardware, Optional" updates. (the latest Microsoft approved
Drivers).  
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11.  MICROSOFT OFFICE UPDATE. 
a. First, go to http://office.microsoft.com/en-us/downloads/maincatalog.aspx  and see if any Office

updates are needed. Select and install them.  A copy of the original install CD may be required
during this process.  If no CD was provided with the PC (Dell, etc), you must call the mfg and find
out how to unpack any required files from the system recovery CD. See: 
http://office.microsoft.com/en-us/help/HA011185721033.aspx  

b. After all is done, run a manual Windows Update again.

12.  TURN ON AUTOMATIC UPDATES: (Control Panel > Automatic Updates Icon (with SP2
only)). For most users, I suggest now setting Automatic Updates to  "� Automatic".  The other option is
"Notify me but don't automatically download or install them".

13.  DEVICE MANAGER & HARDWARE DRIVERS: (Control Panel > System > Hardware Tab >
Device Manager button). 
a. Look to make sure there are no devices with a Yellow Exclamation Mark, Question mark, or Red X.

If so, uninstall the bad entries and reboot to see if XP can re-detect & re-install the devices OK.
Second, try downloading the latest drivers from Microsoft or the Manufacturer website.  Do any
"Chipset" Drivers first then do the peripheral components. Worst case, you may have to go online
at this point to get Drivers. I suggest you download them to another PC and transfer using a Flash
Drive. (For unindentified devices, go to device properties and find the hardware ID. Try Googling
this ID for ideas on what it is).  

b. Be sure to fix all these issues before continuing.

14.  INDEXING: If PC is old you can turn off Indexing to improve speed:
a. On ("My Computer", right-click Drive X: > Properties > General Tab). Un-check the box: “� Allow

indexing Service.” Choose: “� Disable on all folders and subfolders”, "� Apply changes to X:
Subfolders & files". (Respond "Ignore All" to any "Access denied" messages)

b. On (Control Panel > Administrative Tools > Services).  Double-click Indexing Service. Change the
Startup type to "Disabled". 

15.  SYSTEM PROPERTIES optimizations: 
a. COMPUTER NAME: (Control Panel > System > Computer Name Tab).  Verify a good Computer

Description (i.e. Jim's Dell PC), a good Full computer name (IE: DV-6000Home),  and the desired
Workgroup: (i.e.  MSHOME).  Note: The Workgroup Name on every PC in a home network must be
exactly the same to communicate between PC's most effectively. 

b. STARTUP & RECOVERY: (Control Panel > System > Advanced Tab, under Startup and Recovery,
click the "Settings" button). Under "System Failure",  un-check both "� Send an Administrative
Alert" and "� Automatically Restart".

c. ERROR REPORTING:  (Control Panel > System > Advanced Tab). Below Startup and Recovery,
click "Error Reporting" button. Select  "� Disable error reporting", but leave "� But notify me when
critical errors occur".

d. VIRTUAL MEMORY: (Control Panel > System > Advanced Tab, "Performance", click <Settings>
button > "Performance Options" window > Advanced Tab). Under "Virtual Memory", click
<Change>. On the Virtual Memory Window, verify one of the following is selected: (1) � Custom
size: Initial size (MB) set to a value of 1½ times the physical RAM size and the Maximum size (MB)
set to 3 times the physical RAM size (IE: with 512 RAM: Initial size = 768 & Maximum size = 1536)
(Warning: You MUST click the <Set> button for the change to take) or (2) select � System
managed size.    

e. VISUAL EFFECTS: (Control Panel > System Icon > Advanced Tab, Performance, click <Settings>).
For improved speed; on the Visual Effects Tab, uncheck all boxes except: "� Smooth edges of
screen fonts", "� Use Common Tasks in Folders" and "� Use Drop Shadows".  Optionally, check
"� Use visual styles on windows and buttons" to allow the blue "FisherPrice" taskbar and window
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dressings. Warning: Every time you make a change here, some or all of the Desktop Appearance
Settings will reset back to default.

16.  TWEAKUI: (Install and run the TweakUI Utility)  
a. Auto-Logon: If desired, set the user to Auto-logon (+Logon > Autologon). Check the box for Log

on automatically at system startup and choose a User ID. 
b. Disable Autoplay for all drive types. In "Tweak UI" Left-hand column, open up: (+My Computer  >

+Autoplay > Types), then uncheck both boxes. 
c. Change Shortcut Arrow size to "Light arrow":  (Explorer > Shortcut > Light arrow > Change).

Warning: This will mess up the positions of the Desktop Icons!

17.  DISPLAY/DESKTOP Set-up: (Right-click Desktop > Properties)
a. THEMES Tab:  I prefer “Windows Classic”, then I modify it as follows: 

b. SETTINGS Tab: Click the <Advanced> button: 
1) On the Monitor Tab, make sure the Monitor Type matches your Display. If it is only identified as

"Generic" or "Default", you need to install the correct monitor driver using the CD that came with
your Monitor. (Insert CD, click Properties > Driver Tab > Update Driver) 

2) Next on the Monitor Tab, make sure to check the box “� Hide modes that this monitor cannot
display” 

3) Select the highest available refresh rate for your display (at least 75 Hz, if possible).
4) When done, click <OK>,
5) On the Display properties Window, select the best Resolution for your Monitor.  Higher is better.

For LCD's always pick the native Resolution.  Set Colors: Highest (32-bit). Click <OK> to exit.    

c. DESKTOP Tab: Choose a Background (“Bliss” is most common). Click <Customize Desktop>
button, then:
1) Add system Icons: Check the boxes for: � My Docs, � My Computer, & � My Network Places
2) Uncheck the box for: "¨ Run Cleanup Wizard".  
3) Web tab: Make sure all boxes are UN-CHECKED!.
4) Click OK to exit “Desktop Items”.   

d. SCREEN SAVER Tab: Set up your Screen Saver settings.  Note: All newer Monitors have a "Power
Saver" feature, making a "Screen Saver" unnecessary. Just set the Screen Saver to (None) and in
the power settings: Turn off the Monitor after xx minutes.
1) Customize your Power Options Properties by clicking the <Power> button, and setting up your

choices. 
2) If Hibernation is desired, then while still in the Power Options Properties window, click the

Hibernate Tab and check the box for "� Enable Hibernation". 
3) Click OK,  OK to exit. 

e. APPEARANCE Tab:  Windows & Buttons: select “Windows Classic Style”, select a Color Scheme (I
like “Desert”), Font Size: “Normal”.    
1) CLEARTYPE: If you are using an LCD or Plasma Monitor, you should turn on ClearType.

(Right-click on the Desktop > Properties > Appearance Tab > Effects). Check the box: “� Use
the following method to smooth edges of screen fonts”, and select “ClearType”.

2) IMPROVE DISPLAY READABILITY:  If you want to customize various visual items to improve
the readability of the display, this is the time to do it. For detailed instructions, see the
"IMPROVE DISPLAY READABILITY XP" sheet on my website.    

f. ADD ICONS TO THE DESKTOP:
1) System Icons: See above under Desktop Ttab. 
2) Icons: Create Shortcuts on the Desktop for any favorite Icons or Folders with a right-click and

drag. 
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3) Custom Folders: On the Desktop, create two new Folders. (Right-click Desktop > New > Folder).
One called "UTILITY Programs" and another called "Anti-Malware Programs". If desired, you can
customize these Folders' Icons: (Right-click Icon > Properties > Customize Tab > Change Icon
button).  Select an Icon image and click <OK>, <OK>. The new Icon Image should be there.  

g. REBOOT: Be sure to Reboot at this point and make sure all the new settings took correctly.

18.  CONTROL PANEL optimization: (Control Panel > click on "Switch to Classic View" for the
following instructions to work). (I suggest you leave it that way, but it is user preference).

19.  MOUSE: (Control Panel > Mouse)

a. Buttons Tab: Drag the “Double-click speed” lever to the SLOWEST setting, 

b. Pointers Tab: Scheme: Choose the "MAGNIFIED" system scheme. If desire, customize the Normal
Pointer with any special Pointer using the Customize box.  Uncheck the box for "� Enable Pointer
Shadow".

c. Pointer Options Tab: Set “pointer speed”: medium to fast.  Check the box:  "� Automatically move
pointer to the default button....",   then check the " � Show location of pointer when I press the CTRL
key". 

d. Wheel Tab: Choose a setting of 3 or 4 lines at a time. (Personal preference)

e. Device Settings Tab: If on a laptop, I suggest you disable the "Tap to Click" setting. (The name
varies with the hardware).  

20.  FOLDER OPTIONS SET-UP  (Control Panel > Folder Options > View Tab)
a. DEFAULT FOLDER VIEW: This sets the Default view for ALL Folders.  Open the My Documents

Folder and change the view to your preferred default view for ALL folders. (I prefer "Details"). Then  
(click Tools > Folder Options > View Tab > click the <Apply to All Folders> button [near the top]).

b. FOLDER VIEW OPTIONS: (Control Panel > Folder Options > View Tab > Advanced).
1) Check the following boxes if not checked by default:

� Display simple folder view in Explorer's Folders List
� Show Hidden files and Folders

� Remember each Folder's view settings.
� Display the full path in the title Bar.
� Show encrypted or compressed NTFS Folders & files in color
� Hide protected operating system files

2) Uncheck the following box:
� Hide extensions for known file types.

3) Click the <Apply> Button at the bottom.  

21.  REMOVE UNNECESSARY PROGRAMS:  (Control Panel > Add/Remove Programs). 
a. NOTE: If removing Norton Systemworks, be sure to rename the "Recycle Bin" Icon before removing

Norton. Remove all unwanted Programs including any Trial Programs like Norton Antivirus or AOL.   
NOTE: Be sure to RESTART after each program removal.  

b. Check out this remover: Glary Utilities. 

22.  START MENU: 
a. Find the "Windows Update" & the “Command Prompt” Icons. Right-click each & select "Pin to Start

Menu”.
b. Remove any unwanted ICONS from the Start Menu and the Desktop. 
c. Copy any favorite Start Menu ICONS from the Start Menu to the Desktop using a right-click drag.   

23.  TASKBAR: 
a. Right-click any blank area of the Taskbar. Click Toolbars, then click "PEnable Quick Launch Bar".
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b. Quick Launch Bar: Drag any desired Icons to the Quick Launch Area. If the Icons won't drag,
unlock the Taskbar.  If the Icons do not all show up, unlock the Task bar, then drag the separator to
the right until the Icons all show up. 

c. Lock the Taskbar: (Right-click any blank area of the Taskbar > click "Lock the Taskbar").  

24.  FIREFOX: If desired, install Firefox, then:  
a. Restore the Bookmarks and Add-ons:

1) If available, run MOZBACKUP to restore all settings (or import your back-up "exported"
Bookmarks).  

2) Verify that MOZBACKUP restored all FIREFOX Extensions OK (I use: Chatzilla, Wizz RSS, &
McAfee Site Advisor).  If not, then manually reinstall them.

3) If no MOZBACKUP, then replace C:\DocumentsandSettings\<username>\AppData\Mozilla folder
with the backed up Mozilla folder. (Note: The backup folder and new install should have the
same version of Firefox.)

b. Make sure “Download options” is set to:   " � Always ask me where to save files”. (Firefox: Tools >
Options > Main > Downloads)

c. Set up all Firefox Options: See my FIREFOX TIPS Sheet for details. 

d. Install the "LinkExtend" security add-on. 

e. Be sure to do the Adobe Reader fix for Firefox. See my FIREFOX TIPS Sheet.  

25.  BROWSER SET-UP
a. Set HOME PAGE to Google.com or other desired page. (Default is MSN.COM, yuchhh)
b. Set BROWSER CACHE SIZE (Firefox, IE6, & IE7). Verify the cache is set as small as possible for your

connection speed. If you have a high speed connection, Use 50MB.  For more info, see my FIREFOX or MISC
CONFIGURATION INFO sheets:
1) FIREFOX: Tools > Options > Advanced > Network tab > set Cache to 50 MB > click OK.
2) IE6: Tools > Internet Options > General Tab > under Temporary Internet Files, click Settings > select

50MB. 
3) IE7/IE8: Tools > Internet Options > General Tab > under Browsing History, click Settings > select 50MB >

OK.

26.  THUNDERBIRD:  If desired, install Thunderbird, then:
a. Restore mail settings, Address books and mail.

1) If available, run MOZBACKUP to restore each Thunderbird profile’s data including all Address
Books, Mail Folders,  and E-mail.

2) If MOZBACKUP is not available, replace
C:\DocumentsandSettings\<username>\AppData\Thunderbird with the backed up Thunderbird
folder. (Note: The backup folder and new install should have the same version of Thunderbird)

b. Manually restore the saved Signature file to
C:\Documents_and_Settings\UserID\Application_Data\Thunderbird\Signaturexxx.html 

c. Or manually configure the email setup. See my THUNDERBIRD SETUP STEP-BY-STEP Sheet.   

27.  OUTLOOK: If you must have Outlook or Outlook Express, configure it now. You are on your own
for this. Hopefully you have a backed up copy of your “Outlook.pst” file for Outlook or the entire
"Outlook Express" folder for Outlook Express. (See microsoft article KB #196492. Also see my
backup data tips)  For a tutorial with details of setup, see: 
http://www.sitedeveloper.ws/tutorials/outlook.htm#2003 

28.  ADOBE READER (or Adobe Acrobat) 
a. Verify one or the other is installed & that the latest updates are on.(If downloading the free Reader,

be sure to un-check     "� Add Google Toolbar" every time it asks)
b. To configure Adobe to properly display PDF's from FIREFOX, see my FIREFOX TIPS sheet.
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29.  MULTIMEDIA UTILITIES: Install and/or verify the latest version & functionality of 
a.  � JAVA  
b.  � Adobe FLASH (for Firefox) 
c.  � Adobe FLASH (for IE)  
d.  � Shockwave   
e.  � POWERPOINT VIEWER (If Office/Powerpoint is installed this is not needed)
f.  � DirectX 9c Verify it is at 9c or higher: (Start > run > DXDIAG > OK > no)
g.  � Windows Media Player 11: Open and configure it. Be sure to UN-CHECK the box = "�

Download Usage rights automatically.....".
h.  If desired, install: � SHOCKWAVE, � WINAMP, � QUICKTIME,  � REALPLAYER

ALTERNATIVE.

30.  SECURITY & ANTI-MALWARE MEASURES SETUP: 
a. ANTI-VIRUS: Make sure some kind of Antivirus Program or suite is permanently installed for the

User.  I currently recommend AVG Free 8.5.   WARNING: Older PC's will run noticably slower
when using a big Antivirus Suite like Norton, McAfee, Trend or AVG.  AVIRA ANTIVIR is a good
alternative. 

1) AUTOMATIC SCAN: Verify the AV program is set to automatically scan at least weekly. (If
using AVG Free, set it up & configure per my "VIRUS-MALWARE TOOLS & TIPS" sheet.)

2) UPDATES: Check & re-check the AV Program for online updates until no more show up.

b. SECURITY CENTER: Go to the Windows Security Center and make sure it is running and all is
OK.  (Control Panel > Security Center).

c. ANTI-SPYWARE: 
1) Verify the following programs are all installed. If not, download and install them.

� WINDOWS DEFENDER      � SPYBOT Search & Destroy    
� SPYWARE BLASTER         � SECUNIA PSI SOFTWARE INSPECTOR 
� WINDOW ONECARE ONLINE PROTECTION SCAN.  

For details see my "VIRUS~MALWARE TOOLS & TIPS" sheet.

2) DEFENDER Auto-scan: Verify that DEFENDER is set up to automatically run a weekly scan.

3) Create a "OneCare Live Protection Scan" Shortcut Icon that opens Internet Explorer & goes to
the OneCare Live Protection Scan website by putting the following text in the Shortcut target:

"C:\Program Files\Internet Explorer\iexplore.exe" http://onecare.live.com/site/en-us/center/howsafe.htm

4) Create a shortcut Icon for the Malicious Software Removal Tool: (Right-click desktop > New
> Shortcut). In the Location box, enter: %windir%\system32\MRT.exe and name the
shortcut: "MSRT Run". 

d. Drag Icons for all the above programs into the "Anti-Malware Programs" folder created earlier on
the Desktop.  

e. Set-up & customize all the above programs. Then do the "Online Updates" for each one, repeatedly
until no more updates are available.      

31.  PRINTER SOFTWARE & DRIVERS: Install from Printer CD’s.  Do not connect your
printer until instructed by the install wizard!!! 
a. Be sure to download and install all the latest patches and updates from your Printer mfg’s Website.
b. EPSON Printers: Restore EPSON printing preferences from your Backup drive or CD to                 

C:\ProgramFiles\EPSON\<YourPrinter>\xxxxxxxx.ucf (.UCF Files)
c. If you have multiple printers, be sure to select which printer is to be the Default printer.
d. From each printer’s Properties Window, send a Test Page to the printer.  

32.  INSTALL MAJOR APPLICATION PROGRAMS, as desired: 
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a. MICROSOFT OFFICE from CD. Go to  to 
http://office.microsoft.com/en-us/downloads/maincatalog.aspx  and go to the updates for your
version of OFFICE.  Be sure to open Word and ACTIVATE Microsoft Office. 

b. OPEN OFFICE 3.
c. ROXIO MEDIA CREATOR, NERO, or CDBurner XP.
d. POWER DVD or WINDVD.    Also download and install the K-Lite Full CODEC PACK. (For details,

see my UTILITY PROGRAMS. Look under VIDEO ~ AUDIO ~ MUSIC Programs). 
e. SKYPE (Skip the new user screens and then set up your log on data).
f. PHOTO PROGRAMS (IE: PHOTOSHOP ELEMENTS, PICASA, IRFANVIEW, CANON, etc)   

33.  UTILITY PROGRAMS: 
a. Make sure the following utilities are installed and that you have moved all the Program start Icons

into the new UTILITY Programs Folder: 
� BELARC ADVISOR �  CCLEANER
� CodeSTUFF STARTER � PCFIXER
� REVO UNINSTALLER � SECUNIA PSI   
� TWEAKUI � UPDATE NOTIFIER (cleansofts.org)

b. USER PROFILE HIVE CLEANUP Service. Install this:  http://www.snapfiles.com/get/uphcservice.html   

34.  APPLICATION PROGRAM UPDATES: Do a "Check for Updates" on all application
programs.

35.  EVENT VIEWER: Review the event viewer logs and resolve any errors found. (Right-click My
Computer > Manage > Event Viewer). Check both System and Application Logs.

36.  SCANS: For each program below, make sure it has the latest updates, then run a full scan.
Resolve all errors before continuing. If you do not have time for this, instruct the user how to do it. 
a. CCLEANER: Run both file clean and registry clean again until cleaned. 

FILES cleaned: _______MB, REG issues cleaned: _____issues,  _____issues, _____issues.

b. SECUNIA PSI (Personal Software Inspector) scan http://secunia.com/software_inspector/   See the
Secunia Overview in my "VIRUS~MALWARE TOOLS & TIPS" sheet.  Fix all issues before
continuing. 

c. PC FIXER Utility. Run the "Checkup" option. On the Results window, check the category boxes for
both             � Security and  � Performance. Check all items shown EXCEPT FOR "� Disable
HID Input Service" and click <Apply Selected>. (Requires a restart)

d. UPDATE NOTIFIER Utility: Verify that all programs listed are up to date.

e. ANTI-VIRUS Scan (again). Run a full scan of the regular AV program. 

f. ANTI-SPYWARE Scans
1) Defender
2) MSRT - Full Scan (Malicious Software Removal Tool from Microsoft)
3) SpyBot Search & Destroy. Update & activate all Immunizations 
4) SpywareBlaster. (Update & activate all protections)
5) Microsoft Online OneCare Live Protection Scanner - Full scan.

37.  TESTING: 
a. Do the following three checks for every Application Program: 

1) Make sure that each Program opens OK.  (NOTE: Changes to the .Net Framework and/or Java
can cause some programs to NOT Load correctly.)

2) Verify that all user data files are accessible from the Program. 
3) If possible, try a test-print from each Program to each Printer on the system.
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b. Check that the system “Sounds” are working OK.  (Control Panel > Sounds & Audio Devices > Sounds)

c. MUSIC CD: Load & play a Music CD.      The Default music player is:______________

d. DVD MOVIE: Load & play a DVD Movie.  The Default Video player is:______________

e. FLASH & JAVA FF: Play a www.youtube.com video using FIREFOX. Google: java test

f. FLASH & JAVA  IE: Play a www.youtube.com video using IE.             Google: java test 

g. Play a video file that uses WINDOWS MEDIA PLAYER.   A .wmv file or      (www.mp3.com/video)

h. Play a QUICKTIME video file. A "regular" .mov file and an "h.264" .mov file.

i. Play a QUICKTIME video from IE and Firefox to test the Quicktime plugin.      (apple.com/trailers)

j. REALPLAYER/REAL ALTERNATIVE: Play a REAL video file: A  .ram file or       (guide.real.com) 

k. Make sure a sample .ppt or .pps Powerpoint file plays OK.

l. Try burning a data CD & DVD.  The Default CD/DVD burning program is: _______________

m. Test all email functions and verify that the Signature file works OK.

n. If wireless is installed, test it out.  

o. Try a test scan from each Scanner on the system.

38.  ADDITIONAL USERS. 
a. Create Accounts for any other User Accounts (Make them “Limited Users” if possible)
b. Repeat Step 6 (Display/Desktop Set-up) for each User. 
c. See my XP TIPS sheet for copying user profiles from one account to another. 
d. Restore Outlook or Thunderbird email for each User.
e. Select the default Printer for each user.  

39.  DEFRAG: Defrag the Hard drive: On "My Computer", (Right-click Drive C: > Properties > Tools
Tab, click <Defragment now>, then <Defragment now> again). The JKDefrag Utility works best. 

40.  HIBERNATE & STANDBY: Verify that “Hibernate” and “Standby” work OK.

41.  BACKGROUND PROGRAMS: Turn off any unnecessary background programs or services
using the “STARTER” Program.  (See www.blackviper.com   for Windows services.) 

42.  BELARC ADVISOR. (Run a scan. Fix any RED X situations, and save results)

43.  BACKUPs: At this point it is a good idea to measure your new boot up time and then do a full
image back-up of your new install to an external Hard-drive as well as User data backup to CD or DVD
to save off-site for safe keeping. 

44.  CLEAR THE SYSTEM RESTORE HISTORY: Disable, then re-enable System Restore.   

For an on-line Install Tutorial, see : http://www.blackviper.com/Articles/OS/InstallXPHome/installxphome1.htm
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